Medien-Anhänge werden nach Datenupload verschoben

Technische Fragen & Probleme zum OpenEstate-ImmoTool
Forum rules
Bitte beachten Sie die allgemeinen Forenregeln, bevor Sie sich an der Diskussion beteiligen.

Medien-Anhänge werden nach Datenupload verschoben

Postby Birgit Bonkowski » Tue 23. Jan 2018, 18:57

Ich arbeite mit einer Vermittlungssoftware und nutze das Immotool, um meine Objektdaten zu den Portalen zu transportieren.
Jetzt habe ich festgestellt, dass nach einem Datenupload bei dem ein "altes" Angebot, welches deaktiviert war als aktives
Angebot neu eingefügt wurde zu einer Änderung in allen diesem Objekt nachfolgenden Medienanhängen geführt hat. D.h. alle
Anhänge werden in diesem Fall um eine Position verschoben und müssen in der Folge manuell neu bearbeitet werden. Es wurde
nun ein update von der Version beta 40b auf beta 42 durchgeführt, aber leider blieb das Problem auch bei der Version fortbestehen.
Birgit Bonkowski
 
Posts: 1
Joined: Mon 22. Jan 2018, 17:54

Re: Medien-Anhänge werden nach Datenupload verschoben

Postby Gerald_B » Wed 24. Jan 2018, 12:54

Man müsste das Problem etwas konkretisieren:

Die aktiven Angebote werden aus einer Vermittlungssoftware (Flathunter) mittels eines Konvertierungstools zuerst ins Format "IS24-CSV" konvertiert und anschliessend ins Immotool über "Immobilien - Sonstiges - Immobilien importieren" ins Immotool importiert.

Einstellungen hier sind "IS24-CSV Version 1.4.0.4"

mit den Optionen:
-"Alle Immoblien importieren" (auch bei der Einstellung "Nur Immobilien importieren, die seit dem letzten Import verändert wurden", tritt das gleich Problem auf)
-Immobilienstatus nicht ändern angeharkt
-Keine Ansprechpartner aktualisieren angeharkt
-Keine Immobilienanhänge aktualisieren(!) angeharkt

Die Fotos (je nach Angebot bis zu 20 Fotos) zu den Angeboten wurden anfangs (nach dem allerersten Import) manuell für jede Immobilie im Feld "Medien" hinzugefügt.

Und nun zum eigentlichen Problem:
Wenn man nun in unserer Vermittlungssoftware (Flathunter) ein älteres Objekt wieder aktiviert und nach der Konvertierung aller aktiven Angebote ins Immotool importiert, erscheint das "neue" Angebot zwar in der Liste aber die Fotos der nachfolgenden Angebote werden falsch zugeordnet. Und zwar jeweils um ein Angebot verschoben.

Beispiel:

wenn es vorher die Angebote AG115, AG120, AG125 und AG130 gab und diese Angeobt Fotos zugewiesen wurden...

und anschliessend ein Angebot AG116 aktivert und ins Immotool importiert wird, hat AG115 noch die richtigen Fotos aber AG116 hätte plötzlich die Fotos von AG120 - AG125 die Fotos von AG125 - AG125 die Fotos von AG130 - und AG130 hatte keine Fotos mehr zugeorndet. Man müsste also alle falschen Fotos ab AG120 zuerst entfernen und die richtigen Fotos wieder manuell neu hinzufügen.

Ist das Problem bekannt oder besser noch eine Lösung dieses Problems?
Gerald_B
 
Posts: 1
Joined: Wed 24. Jan 2018, 12:11


Return to Technische Probleme

Who is online

Users browsing this forum: No registered users and 2 guests

cron