Falsche Anzeige nach SSL Verschlüsselung

Technische Fragen & Probleme zum OpenEstate-ImmoTool
Forum rules
Bitte beachten Sie die allgemeinen Forenregeln, bevor Sie sich an der Diskussion beteiligen.

Falsche Anzeige nach SSL Verschlüsselung

Postby Bernd Klode » Tue 21. Feb 2017, 19:25

Hallo,
ich habe die Webseite von - Mieten auf Rügen - auf SSL – Verschlüsselung umgestellt. Leider werden die Immo-Angebote nun nicht mehr richtig angezeigt. Gibt es eine Einstellung um die Anzeige wieder in den Originalzustand zu bringen.
http://mieten-auf-ruegen.de Bild1- zeigt den Normalzustand
https://mieten-auf-ruegen.de Bild2- zeigt den veränderten Zustand
Bild3 zeigt einen Warnhinweis welcher bei SSL-Verschlüsselung nur auf der Immo-Seite angezeigt wird.
Grüße von der Insel
You do not have the required permissions to view the files attached to this post.
Bernd Klode
 
Posts: 24
Joined: Thu 22. Sep 2011, 11:01
Location: Bergen auf Rügen

Re: Falsche Anzeige nach SSL Verschlüsselung

Postby Andreas Rudolph » Sun 26. Feb 2017, 02:19

Hallo Herr Klode,

ich gehe davon aus, dass Sie die von uns bereitgestellte Joomla-Komponente verwenden?

Wenn ja, bearbeiten Sie mal die Einstellungen der OpenEstate-Komponente in Joomla und ändern Sie die Skript-URL von

Code: Select all
http://www.mieten-auf-ruegen.de/immobilien/

auf

Code: Select all
/immobilien/


Danach sollte die Darstellung sowohl mit http als auch mit https funktionieren.
Mit freundlichem Gruß / Yours sincerely
Andreas Rudolph
User avatar
Andreas Rudolph
 
Posts: 3739
Joined: Tue 16. Feb 2010, 21:48
Location: Berlin, Germany

Re: Falsche Anzeige nach SSL Verschlüsselung

Postby Bernd Klode » Mon 27. Feb 2017, 13:46

Danke,
jetzt funktioniert es.
Gruß
Bernd Klode
Bernd Klode
 
Posts: 24
Joined: Thu 22. Sep 2011, 11:01
Location: Bergen auf Rügen


Return to Technische Probleme

Who is online

Users browsing this forum: Google [Bot] and 4 guests

cron