[1.0-beta 39]ImmoTool-Server startet nicht mehr

Technische Fragen & Probleme zum OpenEstate-ImmoTool
Forum rules
Bitte beachten Sie die allgemeinen Forenregeln, bevor Sie sich an der Diskussion beteiligen.

[1.0-beta 39]ImmoTool-Server startet nicht mehr

Postby premios » Sat 24. Dec 2016, 11:04

Guten Morgen,

seit gestern Abend habe ich folgendes Problem:

FEHLER: Projekt konnte nicht geöffnet werden!
java.sql.SQLException: error in script file line: 505 java.lang.OutOfMemoryError: Java heap space


Das ImmoTool startet nicht mehr. Vorher hat das System beim Neustart, weil sich der Rechner aufgehängt hatte, einen CHKDSK durchgeführt.

Das letzte Backup ist vom 12.12. und leider ist in der Zwischenzeit viel geändert worden, so dass ich gerne den Stand wiederherstellen möchte.

Wo kann ich denn den RAM Wert erhöhen, damit es startet und ich dann ein frisches Backup anlegen kann?

Für Hilfe wäre ich sehr dankbar.

Frohe Weihnachten Euch allen!

Grüße
Ralf
premios
 
Posts: 8
Joined: Sat 28. Jul 2012, 13:44

Re: [1.0-beta 39]ImmoTool-Server startet nicht mehr

Postby premios » Sat 24. Dec 2016, 14:08

So,

die Max. Ram habe in der ImmoTool.l4j auf 24 Gig erhöht aber bekomme immer noch den gleichen Fehler.

Muß sonst noch etwas angepasst werden, damit das System wieder startet?
premios
 
Posts: 8
Joined: Sat 28. Jul 2012, 13:44

Re: [1.0-beta 39]ImmoTool-Server startet nicht mehr

Postby Walter Wagner » Sun 25. Dec 2016, 20:33

Hallo premios,

Du hast Dich ja bereits im Ticketsystem gemeldet. Lass uns das Problem dort weiter behandeln.
Mit freundlichem Gruß,
Walter Wagner
User avatar
Walter Wagner
 
Posts: 266
Joined: Tue 16. Feb 2010, 21:50
Location: Berlin, Germany


Return to Technische Probleme

Who is online

Users browsing this forum: No registered users and 2 guests