[1.0-beta] Leeres Projekt nach Aktualisierung

Diskussion zum Beta-Test von ImmoTool 1.0
Forum rules
Bitte beachten Sie die allgemeinen Forenregeln, bevor Sie sich an der Diskussion beteiligen.

[1.0-beta] Leeres Projekt nach Aktualisierung

Postby Andreas Rudolph » Thu 12. Sep 2013, 11:22

Einige Anwender berichteten von einem Problem nach der Aktualisierung ihrer 1.0-beta-Installationen. Nachdem die Aktualisierung durchgeführt, das Programm neu gestartet und das Projekt geöffnet wurde, wird ein leeres Programmfenster (ohne Seitenleiste und weitere Hauptmenü-Einträge) dargestellt.

immotool-nach-aktualisierung.jpg


Es kann vereinzelt dazu kommen, dass die Add-Ons während der Aktualisierung deaktiviert werden. Das Problem kann man leicht beheben, wenn man im Hauptmenü auf Extras » Add-Ons klickt und in dem dargestellten Fenster die Add-Ons wieder aktiviert. Nach der Aktivierung der Add-Ons kann normal mit dem Programm weiter gearbeitet werden.

Die Ursache des Problems werden wir noch genauer untersuchen. Es ist noch unklar, warum das Problem nur vereinzelt auftritt.
You do not have the required permissions to view the files attached to this post.
Mit freundlichem Gruß / Yours sincerely
Andreas Rudolph
User avatar
Andreas Rudolph
 
Posts: 3740
Joined: Tue 16. Feb 2010, 21:48
Location: Berlin, Germany

Re: [1.0-beta] Leeres Projekt nach Aktualisierung

Postby tzahreddin » Wed 11. May 2016, 16:10

Hallo Andreas,

das Problem hatte ich auch gerade ( OS X 10.11.4, java 8-update 91),
Reim kann ich mir darauf auch nicht machen ...

Herzliche Grüße
Thomas
tzahreddin
 
Posts: 192
Joined: Wed 19. Sep 2012, 16:12


Return to Beta-Test

Who is online

Users browsing this forum: No registered users and 6 guests

cron