Beta 41 startet nicht

Forum rules
Bitte beachten Sie die allgemeinen Forenregeln, bevor Sie sich an der Diskussion beteiligen.

Post a reply

Confirmation code
Enter the code exactly as it appears. All letters are case insensitive.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:
BBCode is ON
[img] is OFF
[flash] is OFF
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: Beta 41 startet nicht

Re: Beta 41 startet nicht

Post by Walter Wagner » Wed 5. Jul 2017, 15:07

Hallo AixAC2,

vielen Dank für die Mitteilung. Schön, dass es klappt.

Re: Beta 41 startet nicht

Post by AixAC2 » Wed 5. Jul 2017, 14:13

Hallo Herr Wagner,

bin erst jetzt dazu gekommen, aber es hat funktioniert!

Danke

Re: Beta 41 startet nicht

Post by Walter Wagner » Mon 3. Jul 2017, 10:26

Hallo Thomas,

für die lokale Einzelplatzversion ist der Datenbankserver nicht zwingend nötig.

Prinzipiell kann der Datenbankserver und das ImmoTool auf den selben Rechner betrieben werden.

Re: Beta 41 startet nicht

Post by tzahreddin » Mon 3. Jul 2017, 10:14

Ich dachte die Version 1.0-betaXX

ist nur in Verbindung mit der Server - Komponente zu betreiben?


(muss nicht stimmen).

Dabei können Server und Client durchaus auf dem selben Computer laufen.

Ev. kann das jemand bestätigen o. dementieren?

LG
Thomas

Re: Beta 41 startet nicht

Post by Walter Wagner » Mon 3. Jul 2017, 09:58

Hallo Guido,

vermutlich sorgt GateKeeper dafür, dass das Programm nicht korrekt gestartet werden kann. Wir haben für diesen Fall ein Skript hinterlegt, über welches das ImmoTool in GateKeeper korrekt registriert werden kann. Bitte versuche mal die folgende Vorgehensweise:


1. Öffne das Terminal. Du findest dieses im Programmordner unter den Dienstprogrammen.


2. Wechsel im Terminal in das bin-Verzeichnis des ImmoTools durch den Befehl

cd ~/OpenEstate-ImmoTool/bin

oder

cd /Applications/OpenEstate-ImmoTool/bin

Eventuell musst Du einen anderen Pfad eintragen, wenn das ImmoTool sich anderswo auf Ihrer Festplatte befindet.


3. Starte das Skript zur Freischaltung im Gatekeeper mit dem Befehl

bash MacUnlock.sh

Dabei musst Du ggf. Dein Passwort eingeben, da dieses Skript administrative Berechtigungen benötigt um das ImmoTool in GateKeeper zu registrieren.


Danach sollten Sie das ImmoTool vermutlich wieder wie gehabt durch Doppelklick auf das Programmsymbol im Finder (oder über das Dock) starten können.

Bei Fragen oder Unklarheiten kannst Du gerne Bescheid geben. Sollte diese Prozedur keinen Erfolg bringen, schlage ich vor, dass wir uns das Problem mal direkt auf Deinem Rechner per Fernwartung und Telefon mal anschauen.

Re: Beta 41 startet nicht

Post by AixAC2 » Fri 30. Jun 2017, 07:03

Guten Morgen,

Da es eine Einzelplatz version ist habe ich den Server gar nicht installiert.
Muss man bei der neuen Version den Server im Hintergrund dennoch laufen lassen?

Guido

Re: Beta 41 startet nicht

Post by tzahreddin » Thu 29. Jun 2017, 17:35

baucht auch einen Update des ImmoTool Servers.

LG
Thomas

Beta 41 startet nicht

Post by AixAC2 » Thu 29. Jun 2017, 14:58

Hallo Herr Wagner,

die neue Beta starten nicht unter OSX 10.12.5

ich hatte noch die 39 installiert und diese lief prima.
Nachdem ich heute das Update gemacht hatte funktionierte allerdings der Filter nach Adresse in der Hauptansicht nicht mehr und daher habe ich die Beta 41 komplett geladen und die alte Version damit ersetzt.
Es passiert so gut wie gar nichts. Selbst der Startscreen erscheint nicht.

Java ist die aktuelle Version 8

Habe nun die alte Version wieder in den Programmodner gelegt und diese startet wieder.

Danke
Guido Sommer

Top