Kein Login mehr möglich (Mehrplatzversion)

Forum rules
Bitte beachten Sie die allgemeinen Forenregeln, bevor Sie sich an der Diskussion beteiligen.

Post a reply

Confirmation code
Enter the code exactly as it appears. All letters are case insensitive.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:
BBCode is ON
[img] is OFF
[flash] is OFF
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: Kein Login mehr möglich (Mehrplatzversion)

Re: Kein Login mehr möglich (Mehrplatzversion)

Post by Walter Wagner » Thu 24. Nov 2016, 19:09

Hallo Thomas,

ein Datenbankdefekt ist nun nicht wirklich vermeidbar. Wir haben aber bereits eine Verbesserung vorgesehen, welche das Problem zukünftig etwas entschärfen wird.

Re: Kein Login mehr möglich (Mehrplatzversion)

Post by tzahreddin » Tue 22. Nov 2016, 19:17

Beim Einrichten unter Linux ist mir aufgefallen:

ich musste um 2 Tage im Backup zurückgehen, bis ich eine Version fand, mit der der Server tatsächlich startet bzw. der Login möglich ist.

D.h. nach meinem Verständnis muss die Datenbank defekt sein.

Viele Daten sind wohl nicht verloren, aber ärgerlich ist es auf jeden Fall.

Meine Frage:

Kann ich etwas tun, um solchen Vorkommnissen vorzubeugen?

Lässt sich an der Software etwas verbessern, damit es nicht zu defekten Datenbanken kommt?

LG
Thomas

Re: Kein Login mehr möglich (Mehrplatzversion)

Post by tzahreddin » Tue 22. Nov 2016, 11:41

Hallo Walter,

vielen Dank für Deinen Hinweis; es ist so, dass die Batch-Datei OpenEstate-server-deamon-start.bat ausgibt der Server wäre gestartet. In der Liste der Dienste wird er kurzzeitig als gestartet dargestellt und beendet sich dann sofort.

Ich werde keine Zeit mehr in diese alte Möhre investieren und setze gerade einen Rechner mit Ubuntu LTS als Ersatz auf.

LG
Thomas

Re: Kein Login mehr möglich (Mehrplatzversion)

Post by Walter Wagner » Mon 21. Nov 2016, 12:26

Hallo Thomas,

wenn ein Login am Server nicht möglich ist und es vorher ging, ist es möglich, dass der Server nicht läuft.
Der Dienst heißt OpenEstate-Server.

Welche bat-Datei meintest Du?
Mit der server-daemon-start startest Du den lokalen Dienst und mit der start den Server in einem Fenster.

Kein Login mehr möglich (Mehrplatzversion)

Post by tzahreddin » Fri 18. Nov 2016, 13:09

Hallo zusammen,

nach einigen Jahren recht reibungslosen Betriebs ist heute kein Login mehr auf dem Server möglich.

Die üblichen Dinge wie Tippfehler etc wurden schon überprüft; Zugriff via Admintool auf dem Server: Es konnte keine Verbindung hergestellt werden.

Fragen:
- wie lautet der Name des Dienstes in der Liste der Dienste unter Windows (batch gibt aus: Der Dient wurde gestartet) ?
(so könnte ich verifizieren, dass der Dienst auch tatsächlich gestartet ist).

Umgebung:
IMac OSX + Windows 2003 Server

hoffe jemandem fällt was gutes dazu ein.

LG
Thomas

Top